...

产品专区

  • 主题数: 0
  • 回贴数:0
  • 用户数:270
  • 所属分类: 贴吧分类

近乎5.0-5.2bug反馈


  近乎5.0bug反馈贴专注于用户的需求,专心于产品的完善。近乎团队用心倾听您的建议和意见。如果您在使用近乎5.0产品时遇到问题和功能障碍,或者对我们产品有相关的意见和建议,欢迎在本贴按格式准确反馈。

  具体事例格式如下:
  

  #bug#类

  bug产生的具体环境描述:浏览器版本,具体操作,bug截图。


  #用户体验#类
  具体问题描述,您的建议是或者您想要的效果是xxx


  #其他#类

  具体描述 


  #bug#类

  1、记数不准确bug,修改方法见下图
    会导致计数不准确  具体更改的两个判断 

   

    

我要回复
playermaker

周大侠#1


#bug#类

在注册页面登录后,依然回到注册页面



blob.png

2017-06-16 11:52

whp610 回复

说一下您的浏览器版本和型号

2017-06-19 16:31

Rose 回复

bug已提交,预计在下一版本中修复

2017-07-07 10:38

Rose 回复

问题已修复

2017-09-20 10:18
左手悲伤

左手悲伤#2

#bug#类

贴吧的图片 被自动缩小,没猜错的话配置文件是:tenant.config 文件? 但是改了里面的参数依然还是被缩略

地址:http://www.ybds.cc/post/t-7

2017-06-19 16:33

左手悲伤 回复

还有编辑器也有问题,特别是那种从别处复制过来的复杂一点的格式,有时候光标在标签里激活,打出来的文字却在编辑器里。很是诡异的问题。希望官方一定先把核心重要的问题解决。不然都没法正常运作网站了

2017-06-19 16:35

Rose 回复

贴吧的图片 被自动缩小,的确是修改tenant.config 文件,修改完成后需要重启站点才会生效。

2017-07-07 10:45
monster

怪兽#3

image.png

  #bug#类  

  删除用户的时候报错了类FollowRepository里的方法CleanByUser,查询条件  exists (select 1 from (select 1 from tn_Follows where FollowedUserId = tn_Users.UserId and UserId = @0 and Status>-1) as a) 为嘛不直接exists (select 1 from tn_Follows where FollowedUserId = tn_Users.UserId and UserId = @0 and Status>-1)


image.png

  #用户体验#类 

用户登陆的时候,明显写反了,而且手机或邮件登陆的时候,提示不友好,明明是手机或邮件并未注册,此方法有待优化

image.png

  #用户体验#类 

楼上哥们说的,注册页面登陆后又跳转到注册页面了。不应该把url带过去或者跳转到注册页面后判断一下登陆与否跳转到首页。


还有前端的一些bug,比如$(document).on("click")这种如果异步加载两次就会触发 多次click 事件。因为是直接绑定的document上的,不是某个元素。如果$(document).unbind("click").on("click") 又会取消绑定document里面其他元素的click。


2017-07-05 21:18

Rose 回复

好的,谢谢反馈,问题已提交。

2017-07-07 11:02

Rose 回复

你好,问题反馈如下:1、“#bug#类 删除用户的时候报错了”已修复;2、“#用户体验#类 用户登陆的时候,明显写反了”,不是问题,设计如此哦,请再好好理解一下代码微笑;3、“#用户体验#类 注册页面登陆后又跳转到注册页面了”已修复;4、“前端的一些bug”程序猿小哥木有重现哦! 感谢关注和支持!微笑

2017-09-20 10:18
shonichikun

shonichikun#4

安装的时候一直卡在了链接数据库的页面,但是用户名密码什么的都没问题,如果随便输入还会提示,但是就是一直卡在那里。请问怎么解决呢?

2017-07-07 22:34

whp610 回复

请用新库创建。如果是mysql数据库,请确认是否安装了mysql数据库在.net下运行的服务。如果没有请下载安装。下载安装地址:https://downloads.mysql.com/archives/c-net/

2017-09-01 17:50
webhermit

寂灭我有#5

#用户体验#类 

    近乎部署在服务器或者部署在本地localhost,首次访问都非常慢,需要5-6秒,然后速度就飞快。但是过上2-3小时再次访问,首次访问又变的很慢。这个是什么原因?

2017-10-12 16:11

寂灭我有 回复

没人来解决吗?

2017-10-13 16:51

mazq 回复 webhermit

正常,首次访问需要预热。过一段时间无人访问,iis的进程会被回收,正常站点不会这样的。

3月14日 08:21